tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Problem running servlet
Date Mon, 20 Oct 2003 13:04:05 GMT

Howdy,
It's your servlet-mapping url-pattern (/servet/*) that's wrong.  Use
/servlet/Hello and go to http://yourserver/yourapp/servlet/Hello.  Read
the spec about servlet-mappings.

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: Swapan Mazumdar [mailto:swapan@dataworld.co.za]
>Sent: Monday, October 20, 2003 3:44 AM
>To: 'Tomcat Users List'
>Subject: RE: Problem running servlet
>
>>i am new to Tomcat. iam able to run jsp fine but not able to run even
>HelloWorld servlet.
>
>Ashish,
>
>It seems that you might be getting some sort of exception explaining
root
>cause too.
>It would be of help to diagnose if you can post the exception report
here.
>
>rg,
>SM
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message