tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: tomcat versions
Date Wed, 08 Oct 2003 15:55:33 GMT

Howdy,
The latest stable version is 4.1.27.  That's the one you should use unless you have some extraordinary
reason not to.

Other stable versions on the 4.1 branch include 4.1.24, 4.1.18, and 4.1.12.  As for "backword/forward
compatible" -- you'll have to be more specific in your definition of compatability.  You will
be able to drop a servlet-specification compliant WAR between all those versions.  The further
your app is from the spec, the further it is from being self-container and portable, the more
trouble you're going to have, but then again, you've dug your own grave already in that case.

Yoav Shapira
Millennium ChemInformatics

-----Original Message-----
From: Agarwal, Naresh [mailto:nagarwal@informatica.com] 
Sent: Wednesday, October 08, 2003 8:39 AM
To: tomcat-user@jakarta.apache.org
Subject: tomcat versions

Hi
 
What are stable versions of Tomcat 4.1.x?
 
Are these versions backword/forward compatible?
 
thanks,
Naresh



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message