tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Hardy <ahardy.str...@cyberspaceroad.com>
Subject Re: xerces version used by Tomcat 4.1.27
Date Thu, 09 Oct 2003 13:27:39 GMT
Yoav, in the xerces bundled with tomcat 5.0.12, there is nothing of use 
in the manifest. You have to run something like:

java -cp xercesImpl.jar org.apache.xerces.impl.Version

to get the version. Not exactly intuitive.

Adam

On 10/09/2003 03:01 PM Shapira, Yoav wrote:
> Howdy,
> It's Xerces 2.4.0 for tomcat 4.1.27.  You can use the parser in $CATALINA_HOME/conf/endorsed,
you don't need another copy.  It's automatically on your webapp's classpath, which you'd know
if you read any of the classloader docs.
> 
> Could any one please tell me if they think looking into a jar's manifest in order to
find out the implementation version is too difficult?  <thumbs down! />
> 
> Yoav Shapira
> Millennium ChemInformatics
> 
> -----Original Message-----
> From: Agarwal, Naresh [mailto:nagarwal@informatica.com] 
> Sent: Thursday, October 09, 2003 5:56 AM
> To: tomcat-user@jakarta.apache.org
> Subject: xerces version used by Tomcat 4.1.27
> 
> Hi
>  
> Could any one please tell what version of xerces-j is used by Tomcat 4.1.27.
>  
> Also since xerces libraries are available in common/ directory, my web app don't need
to have another copy of xerces jar files and can use the one lying in the common/ directory
of Tomcat?
>  
> thanks,
> Naresh
> 
> 
> 
> This e-mail, including any attachments, is a confidential business communication, and
may contain information that is confidential, proprietary and/or privileged.  This e-mail
is intended only for the individual(s) to whom it is addressed, and may not be saved, copied,
printed, disclosed or used by anyone else.  If you are not the(an) intended recipient, please
immediately delete this e-mail from your computer system and notify the sender.  Thank you.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 

-- 
struts 1.1 + tomcat 5.0.12 + java 1.4.2
Linux 2.4.20 RH9


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message