tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Hardy <ahardy.str...@cyberspaceroad.com>
Subject Re: Tomcat 5.0.12: Does DataSourceRealm work inside a Context?
Date Mon, 06 Oct 2003 21:23:03 GMT
Hi Peter,
re bugzilla, if you log on and then click on the link at the bottom 
called 'my bugs', you get shown all your open bugs, albeit not 
unconfirmed ones. You can then click on 'edit this query' and just 
select all bug status codes, and you will see any bugs you have ever 
posted. :)

Adam

On 10/06/2003 10:54 PM Peter Harrison wrote:
> On Tue, 07 Oct 2003 07:34, Matt Raible wrote:
> 
>>I've having this same issue with Tomcat 4.1.27 - has anyone gotten this to
>>work?  My resource name is "jdbc/appfuse" and I've tried:
>>
>>java:/comp/env/jdbc/appfuse
>>jdbc/appfuse
>>appfuse
>>
>>And none of them work - the same error:
>>
>>Name java is not bound in this context
>>Name jdbc is not bound in this context
>>Name appfuse is not bound in this context
>>
>>It thougt this might be caused by having my <Realm> stuff before my
>><Resource> stuff, but after moving, I still get the same errors.
> 
> 
> I have posted a bug today here:
> http://nagoya.apache.org/bugzilla/show_bug.cgi?id=23634
> 
> While it is not identical I think its the same issue that many of us have been 
> having. 
> 
> Also, I was wondering if anyone felt like me about Bugzilla - I found is very 
> unclear - and can't be certain that a bug report I wrote earlier is not 
> there. It was somewhat frustrating as a system. I have developed a bug 
> tracking system for my own development. Would anyone be interested in seeing 
> it (its a Tomcat web app of course).
> 
> Regards,
> Peter
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
> 

-- 
struts 1.1 + tomcat 5.0.12 + java 1.4.2
Linux 2.4.20 RH9


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message