tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From javaerick <javaer...@yahoo.co.uk>
Subject Re: tomcat apache connection problem
Date Wed, 22 Oct 2003 01:22:32 GMT
Dear friends,
 
I am up with the task of configuring tomcat and apache in linux environment.I had the problem
that i explained below.I am yet to see some response to it.please gurus,do help me.
thanks and regards.
 
thanks and regards
sat
 
NB:- refer to the below post for the problem.
******************************************************************************
Hi folks,

I am currently using apache2.0.40 and tomcat 4.1.27 with jk2 connector for
inter communication of apache tomcat servers on linux9.0

I have a peculiar problem.
When i use the host name to get to the head page of the application it takes
me to default page.But when i use the machine ip it takes me to the head
page of the application.

The problem is, i am not able to progress to other jsp pages in tomcat.

On the other hand, if i replace the IP with the host name, tomcat responds
correctly.

i have checked the server.xml, workers.properties and httpd.conf to ensure i
have the host name entries only.

What could be the problem is beyond my imagination.
Can any one suggest a better solution for this
thanks and regards
sat



---------------------------------
Want to chat instantly with your online friends? Get the FREE Yahoo!Messenger
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message