tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Javier Sanchez Monzon <t...@stw-bonn.de>
Subject tomcat apache question
Date Mon, 27 Oct 2003 10:03:09 GMT


hi there , 

Hi Matt Raible,

i have read on the Tomcat Users List <tomcat-user@jakarta.apache.org> that you 
have already configured the tomcat and apache server.  I am trying to do this 
but i have some problems.  I hope you can help me.  

My scenario is: apache 1.2.37 and tomcat 4.1.27 LE. on solaris 8 and i have no 
access to root rights my make Program is: GNU Make 3.80. and I am new with 
tomcat. These aplications are already installed and configured. All works 
right.

I have not found any binary for this combination, because of this, i wanted to 
build it from source the jakarta-tomcat connector.  I choose the jk1.2.5, 
because i read that works good with my apache.  Is it right this or is easier 
to install or better to use than the jk2 connector?

While building this jk1.2.5 from source i receive this message(excuse me the 
size of the file). I built this with ./configure --with-
apxs=/opt/apache.../bin/apxs.  And then "make"

After going to the directory: ..native/apache1-3 i only found this files that 
are related with mod_jk: 

apache-1.3/mod_jk.a          
apache-1.3/mod_jk.dsp        
apache-1.3/mod_jk.la         
apache-1.3/mod_jk.o          
apache-1.3/mod_jk.so.0@
apache-1.3/mod_jk.c          
apache-1.3/mod_jk.exp        
apache-1.3/mod_jk.lo         
apache-1.3/mod_jk.so@        
apache-1.3/mod_jk.so.0.0.0*

The file mod_jk.so is no there why? and I need to save it under the libraries 
libexec from apache.

I found after i did this messageAfterMake.txt file these lines:
libtool: install: warning: remember to run `libtool --
finish /opt/apache/libexec'
libtool: install: warning: remember to run `libtool --
finish /opt/apache/libexec'

I did this, but then i did not see any created files.  I change after this the 
directoy of /opt/apache/... to my home, but also there are no generated 
files.   What is wrong? Is the version from make bad?

kind regards and gladly to hear any suggestions, 
tino



-------------------------------------------------
This mail sent through IMP: http://horde.org/imp/

Mime
View raw message