tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Claassen <...@donnell.com>
Subject Tomcat4.1, jk2, and apache 1.3
Date Wed, 08 Oct 2003 22:17:54 GMT
Hi.  I am trying to get the mod_jk2 to load into apache 1.3 and I am
slowly going insane.  I have "googled" my way around the web and have
seen lots of people ask the same type of question I am asking, but there
are few good answers.  (I feel a bit like that guy in the commercial
that "finished" the internet.)

I have in my httpd.conf file:
LoadModule		jk2_module libexec/mod_jk2.so
Include		tomcat/conf/auto/mod_jk.conf

I have read that there is a way to get tomcat to produce its own
mod_jk.conf-auto file, but I cannot find how to do it.  I have looked at
the jk2 docs a lot, but it seems that they are for a different
(incompatible) version.  The JkMount directives cannot be added manually
either, since mod_jk2 doesn't seem to understand these.  

What magic do I need to do so that tomcat 4.1 can produce the jk2 config
file automatically? 

Thanks,
Mark


---------------------
"Nonviolence is the answer to the crucial political and moral questions
of our time; the need for man to overcome oppression and violence
without resorting to oppression and violence. "
-- Martin Luther King Jr.

Mark Claassen
Donnell Systems, Inc.
300 S. St. Louis Blvd. Ste. 203 
South Bend, IN 46617
E-mail: mailto:mark.claassen@donnell.com
Voice: (574)232-3784
Fax: (574)232-4014


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message