tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric J. Pinnell" <e...@iCky.org>
Subject RE: Unable to obtain a module (.so) for JK2 on Linux (RH9)
Date Mon, 01 Sep 2003 13:31:33 GMT
I agree with Stuart.  Use JK if JK2 won't work.  I don't understand what's
up with JK2 and RH9.  Enough people are having troubles with it.

I'm curious enough now to take a look.

-e

On Mon, 1 Sep 2003, Stuart Stephen wrote:

>
> I had a similar problem, it wouldn't compile a .so in RH9.
>
> I gave up on it and went back to good old trusty mod_jk 1 in the end.
>
> -----Original Message-----
> From: jerome moliere [mailto:jmoliere@nerim.net]
> Sent: 30 August 2003 09:20
> To: Tomcat Users List
> Subject: Re: Unable to obtain a module (.so) for JK2 on Linux (RH9)
>
>
> Eric J. Pinnell wrote:
>
> >Hi,
> >
> >
> thanks eric,
>
> >JK2 should compile with just the following:
> >
> >./configure --with-apxs2=/path/to/apache/bin/apxs
> >make
> >
> >
> yes ,it should .....
> but I still can't have this fu... module compiled....
>
> >It should create mod_jk2.so in the build directory tree not in the
> >directory that you ran configure and make from.  I forget exactly where it
> >puts it but a find ./ | grep so from the top level of the source should
> >root it out quick fast.
> >
> >
> >
> yes the location is ../build/jk2/apache2 but allways empty for me (no
> .so at all)
> & the find keeps returning nothing for my .so....
> can't spent much time for this problem so I'll use mod_proxy instead ....
>
> Jerome
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

Mime
View raw message