tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Zernik" <szer...@internetworkconsulting.net>
Subject RE: Regarding Tomcat Start
Date Sat, 27 Sep 2003 17:15:08 GMT
What version of windows are you running, and you might want to at the
"pause" command in the batch file so it6 does not disappear to keep the data
from eunning off the screen.

Shawn Zernik
Internetwork Consulting
www.internetworkconsulting.net

-----Original Message-----
From: vsaxena@mit.edu [mailto:vsaxena@mit.edu]
Sent: Saturday, September 27, 2003 11:54 AM
To: Tomcat Users List
Subject: Regarding Tomcat Start


I have installed jakarta-tomcat-5.0.12. I set jdk and catalina path. I open
a
command prompt, move to the bin directory of tomcat. I run startup.bat. It
opens another prompt that vanishes in seconds. I dont see anything wrong
(warning or error message) at original command prompt.
I move to localhost in browser. Nothing loads up on browser !
How do i know whether tomcat has really started or not ? (I tried to look at
services running, it does not show up there)
I tried to see log floder, but it is just empty. I tried to run shutdown bat
file. It says, connection not found ! Does it help in answering my question?
I am using Windows XP Operating System.
Regards
~Vishal




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



Mime
View raw message