tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vengurlekar, Mandar" <mvengurle...@etrade.com>
Subject ssl on a port other than 8443
Date Tue, 30 Sep 2003 14:50:16 GMT
Hi,

I have an environment with win 2000 p4(2..4Ghz - 4GB RAM) running 2 apache
tomcat (4.0.4) servers running.I am able to get ssl working on port 8443 and
non-ssl running on 8005
I used the same server.xml, modified 8005 to 8205 and the ssl port from 8443
to 8444.I am not able to use the ssl port 8444.
Also changed were the apj connect port from 8009 to 8409

netstat check before I started the 2nd apache server revealed that none of
the ports(8444, 8409, 8205) were used

The errors I get with a debug level of 10 are (I have replaced the actual
values with <value>):

2003-09-26 12:17:27 StandardEngine[Standalone]:  Trying the default host
2003-09-26 12:17:27 HttpProcessor[8200][49]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8200
2003-09-26 12:17:27 HttpProcessor[8200][1]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8200
2003-09-26 12:17:35 HttpProcessor[8444][4]  An incoming request is being
assigned
2003-09-26 12:17:35 HttpProcessor[8444][4]   The incoming request has been
awaited
2003-09-26 12:17:35 HttpProcessor[8444][4]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8444
2003-09-26 12:17:35 HttpProcessor[8444][4]  An incoming request is being
assigned
2003-09-26 12:17:35 HttpProcessor[8444][4]   The incoming request has been
awaited
2003-09-26 12:17:35 HttpProcessor[8444][4]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8444
2003-09-26 12:18:27 Ajp13Connector[8409] active threads=6
2003-09-26 12:19:27 Ajp13Connector[8409] active threads=6
2003-09-26 12:20:27 Ajp13Connector[8409] active threads=6
2003-09-26 12:21:27 Ajp13Connector[8409] active threads=6
2003-09-26 12:22:27 Ajp13Connector[8409] active threads=6
2003-09-26 12:23:28 Ajp13Connector[8409] active threads=6
2003-09-26 12:24:28 Ajp13Connector[8409] active threads=6
2003-09-26 12:25:28 Ajp13Connector[8409] active threads=6
2003-09-26 12:26:28 Ajp13Connector[8409] active threads=6
2003-09-26 12:26:49 HttpProcessor[8444][4]  An incoming request is being
assigned
2003-09-26 12:26:49 HttpProcessor[8444][4]   The incoming request has been
awaited
2003-09-26 12:26:49 HttpProcessor[8444][4]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8444
2003-09-26 12:26:49 HttpProcessor[8444][4]  An incoming request is being
assigned
2003-09-26 12:26:49 HttpProcessor[8444][4]   The incoming request has been
awaited
2003-09-26 12:26:49 HttpProcessor[8444][4]   parseConnection:
address=<server>.<domain>.com/<ipaddress>, port=8444
2003-09-26 12:27:28 Ajp13Connector[8409] active threads=6
2003-09-26 12:28:29 Ajp13Connector[8409] active threads=6


Any clues on what is happening and what can be done  to be able to listen
with ssl on 8444?

Thanks and Regards,
Mandar



Mime
View raw message