tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: How to set autodeploy?
Date Fri, 19 Sep 2003 19:16:52 GMT

Howdy,
Autodeploy is set to true by default.  It's set in
$CATALINA_HOME/conf/server.xml.  See the Host configuration
documentation.

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: Barnet Wagman [mailto:bw@northbranchlogic.com]
>Sent: Friday, September 19, 2003 3:08 PM
>To: tomcat-user@jakarta.apache.org
>Subject: How to set autodeploy?
>
>In Tomcat 4.1.27, where and how do you set autodeploy to true?
>
>I thought that autodeploy=true was the default, but it does not appear
>to be working in my newly installed copy.
>
> (This must be in the documentation a somewhere but I haven't been able
>to find it and there's nothing for autodeploy in the archive.)
>
>Thanks,
>
>bw
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


Mime
View raw message