tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lucas, Maurice" <Maurice.Lu...@chsinc.com>
Subject Tomcat error: "org.apache.coyote.http11.Http11Processor process SEVERE: Error processing request"
Date Mon, 15 Sep 2003 20:32:27 GMT
I am running Tomcat 4.1.27 on Windows 2000.  
Installation/setup came out fine.  A few days ago I load SAP DB on the same pc.
Outside of that nothing has changed.  Tomcat starts fine, no errors.  But when I 
open IE to view localhost:8080 I get an HTTP 500 Internal error within IE.
In the shell window of Tomcat is error is displayed:

Sep 15, 2003 2:32:26 PM org.apache.coyote.http11.Http11Processor process
SEVERE: Error processing request
java.lang.NoClassDefFoundError
        at org.apache.coyote.tomcat4.CoyoteResponse.<init>(CoyoteResponse.java:243)
        at org.apache.coyote.tomcat4.CoyoteConnector.createResponse(CoyoteConnector.java:980)
        at org.apache.coyote.tomcat4.CoyoteAdapter.service(CoyoteAdapter.java:205)
        at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:601)
        at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:392)
        at org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:565)
        at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:619)
        at java.lang.Thread.run(Thread.java:536)


I've viewed several users sites on FAQ and java.lang.NoClassDefFoundError, but nothing 
has resolved this issue.  Can someone shed some light on this subject?  

Thank you!





Mime
View raw message