tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ABDUL BASIT <abdul_basit1...@yahoo.com>
Subject Re: Help with JK2 and Apache 2.0.47
Date Wed, 10 Sep 2003 06:15:33 GMT
I am running windows2000 is there still need of the
.so file I think that it is for Linux and Unix 
Thank you for ur response to my mail. I want to use
the Tomcat5.0.9 not the Tomcat4.x.x 
I have Configured Tomcat5.0.9 with Apache2.0.47 on
mod_jk2-2.0.43.dll
So thank you once again for ur response.
--- Andrzej Jan Taramina <andrzej@chaeron.com> wrote:
> Jeremy:
> 
> > I'm finding the documentation out on the apache
> site to be a little slim
> > on JK2.  Especially in terms of building the
> .so/.dll file.  Is this
> > code production ready?  I'm running an apache
> (2.0.47) installation and
> > a tomcat (4.1.27) installation on a windows 2000
> server machine,
> > communicating over JK.  Recently I noticed (after
> looking in my
> > modjk.log file) that I was receiving the following
> error with JK:
> 
> That is exactly the setup that I am running, and I
> haven't had any troubles 
> with JK2 at all.  You do need to have the right
> version of the JK2 dll 
> though.
> 
> I'll email you the version of the mod_jk2.so file
> that I am using in a 
> private email.  Maybe that will help.
> 
> 
> Andrzej Jan Taramina
> Chaeron Corporation: Enterprise System Solutions
> http://www.chaeron.com
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail:
> tomcat-user-help@jakarta.apache.org
> 


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

Mime
View raw message