tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mary <kongsi...@yahoo.com.cn>
Subject Can you tell me what is the difference between these two sets of rpm version of tomcat4.1.24?
Date Tue, 09 Sep 2003 08:01:50 GMT
Hi,
I have downloaded tomcat4-4.1.24-full.2jpp.noarch.rpm
,tomcat4-admin-webapps-4.1.24-full.2jpp.noarch.rpm and
tomcat4-webapps-4.1.24-full.2jpp.noarch.rpm.They did
work.

I have also downlaoded
tomcat4-4.1.24-12jpp.noarch.rpm,
tomcat4-admin-webapps-4.1.24-12jpp.noarch.rpm and
tomcat4-webapps-4.1.24-12jpp.noarch.rpm from
www.jpackage.org.

But when I rpm -ivh
tomcat4-4.1.24-12jpp.noarch.rpm,the system told me
that "error: Failed dependencies:
        ant >= 0:1.5 is needed by tomcat4-4.1.24-12jpp
        jpackage-utils >= 0:1.5.24 is needed by
tomcat4-4.1.24-12jpp
        jaxp_parser_impl is needed by
tomcat4-4.1.24-12jpp
        xml-commons-apis is needed by
tomcat4-4.1.24-12jpp
        regexp = 0:1.2 is needed by
tomcat4-4.1.24-12jpp
        servletapi4 >= 0:4.0.4 is needed by
tomcat4-4.1.24-12jpp
        tyrex = 0:1.0 is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-beanutils >= 0:1.4.1 is needed
by tomcat4-4.1.24-12jpp
        jakarta-commons-collections >= 0:2.0 is needed
by tomcat4-4.1.24-12jpp
        jakarta-commons-daemon is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-dbcp is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-digester >= 0:1.3 is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-modeler is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-pool >= 0:1.0.1 is needed by
tomcat4-4.1.24-12jpp
        jakarta-commons-logging >= 0:1.0.1 is needed
by tomcat4-4.1.24-12jpp
        jakarta-commons-fileupload >= 0:1.0-1jpp is
needed by tomcat4-4.1.24-12jpp
        jmxri is needed by tomcat4-4.1.24-12jpp
        jaas is needed by tomcat4-4.1.24-12jpp
        jndi is needed by tomcat4-4.1.24-12jpp
        jndi-ldap is needed by tomcat4-4.1.24-12jpp
        jdbc-stdext is needed by tomcat4-4.1.24-12jpp
        jta >= 0:1.0.1-0.a.1 is needed by
tomcat4-4.1.24-12jpp
        jaf >= 0:1.0.1 is needed by
tomcat4-4.1.24-12jpp
        javamail >= 0:1.3 is needed by
tomcat4-4.1.24-12jpp
_____________________________________________________
_______________________________________________________

I don't know whether there is a better method to solve
this dependence problem than add these package one by
one by hand.

Thank you very much.

_________________________________________________________
Do You Yahoo!? 
启用电邮帐号,领会雅虎通[身临其境聊电影]的动感魅力,还有网络摄像头+雅虎通收音机等你来拿
http://cn.rd.yahoo.com/mail_cn/tag/?http://cn.messenger.yahoo.com

Mime
View raw message