tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ramanan Ramadoss <>
Subject RE: Port 443 request not forwarded to Tomcat from Apache
Date Fri, 19 Sep 2003 13:20:33 GMT
I have not defined any VirtualHost. All I am uing is :

# Configure mod_jk for basic operation

<IfModule mod_jk.c>
  JkWorkersFile "C:/Program Files/Apache
  JkLogFile "C:/Program Files/Apache Group/Apache2/logs/mod_jk.log"
  JkLogLevel debug
  JkMount /*.jsp ajp13
  JkMount /*.jsp/* ajp13
  JkMount /servlet/* ajp13
  JkMount /Windchill/servlet/* ajp13

-----Original Message-----
From: Bill Barker []
Sent: Friday, September 19, 2003 12:38 AM
Subject: Re: Port 443 request not forwarded to Tomcat from Apache

The most common reason is that you have your JkMount statements nested in
the VirtualHost for port 80.  If so, then you need to copy them to the
VirtualHost for port 443 as well.

Of course, without knowing your configuration, all I can do is guess ;-).

"Ramanan Ramadoss" <> wrote in message
> Hi,
>     I am trying to configure apache 2.0.46 to accept  request on port 443
> and route it to tomcat 4.1.27 using mod_jk. I am not using ssl yet, but it
> looks like calls are not forwarded to Tomcat from Apache. I am following
> step 1 of the following URL.
> http:localhost:443 works but http:localhost:443/application where the
> application is served by Tomcat does not work.
> Both of the above url work if  I use port 80 instead of 443.
> Any help or pointers is greatly appreciated.
> Thanks
> Ramanan Ramadoss

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message