tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Beech <a.be...@bigpond.net.au>
Subject Tomcat & version 3 certificates?
Date Fri, 19 Sep 2003 10:01:18 GMT
G'day all,

Earlier today we were advised by a bod from another section in our
organisation that there is a known compatibility issue with Tomcat and
version 3 certificates.  Apparently he had been advised of this from
someone at Verisign.  

Does such an issue really exist and if so is it solely a Tomcat issue or
is it a result of something not quite working correctly in a particular
JDK version?

I find it a bit hard to believe that this claim is true.  However as I'm
no expert in the area I thought I'd pose the question before dismissing
it out of hand.  If such issues do exist I'd like to know where to find
further information relating to the situation, scenario and/or
workarounds.

Thanks if you can shed some light on this one!

AB



Mime
View raw message