tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Quest Software" <supp...@quest.com>
Subject Auto-Confirmation
Date Fri, 22 Aug 2003 16:20:03 GMT
Thank you for submitting your request to Quest Software Technical Support.  We are unable to
process your request because our records indicate that you are not registered for Technical
Support.

To register, logon to our Supportlink web site http://www.quest.com/support , and  self-register
from the web.  Or, you can phone Quest at one of the numbers below to register.

Once you have registered, you can submit your request within Supportlink, by email at support@quest.com,
by phone at one of the numbers below.

Please do not reply to this email.

If this is an URGENT matter please contact Quest Technical Support via telephone at one of
the numbers listed below.

Thank you,

Quest Software Technical Support
www.quest.com/support

Quest Software Technical Support - Canada               902.442.5700
Quest Software Technical Support - United Kingdom  44.1628.601007
Quest Software Technical Support - United States      949.754.8000
>  --------------------Original Message--------------------
>  From: "Madere, Colin" [mailto:colin.madere@ieminc.com]
>  Sent: Fri, 22 Aug 2003 11:19:20 -0500
>  To: 'Tomcat Users List' [tomcat-user@jakarta.apache.org]
>  Subject: RE: shm error when start apache2-mod_jk2
>  
>  A while back I googled for this (and I think searched this list archives)
>  and found a post by the developer basically saying "this is normal, I just
>  chose a poor output message."
>  
>  I think everyone gets these messages.  If anyone is using JK2 and doesn't
>  get these messages, please post!
>  
>  -----Original Message-----
>  From: Prestation3.EXPLOITATION@nexans.com
>  [mailto:Prestation3.EXPLOITATION@nexans.com] 
>  Sent: Friday, August 22, 2003 5:29 AM
>  To: tomcat-user@jakarta.apache.org
>  Subject: shm error when start apache2-mod_jk2
>  
>  
>  Hi, 
>  
>  I installed: 
>  - tomcat 4.1.27 
>  - apache 2.0.47 
>  - mod_jk2  2.0.2 
>  
>  when I start apache I have the following error: 
>  
>  [Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
>  [Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
>  [Fri Aug 22 10:19:42 2003] [error] jk2_init() Can't find child 22643 in 
>  scoreboa 
>  rd 
>  [Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
>  [Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
>  [Fri Aug 22 10:19:42 2003] [error] jk2_init() Can't find child 22644 in 
>  scoreboa 
>  rd 
>  [Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
>  [Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
>  [Fri Aug 22 10:19:42 2003] [notice] Apache/2.0.47 (Unix) mod_jk2/2.0.2 
>  configure 
>  d -- resuming normal operations 
>  
>  Can you help me ??? 
>  
>  ---------------------------------------------------------------------
>  To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>  For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>  
Mime
View raw message