tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Madere, Colin" <colin.mad...@ieminc.com>
Subject RE: shm error when start apache2-mod_jk2
Date Fri, 22 Aug 2003 16:19:20 GMT
A while back I googled for this (and I think searched this list archives)
and found a post by the developer basically saying "this is normal, I just
chose a poor output message."

I think everyone gets these messages.  If anyone is using JK2 and doesn't
get these messages, please post!

-----Original Message-----
From: Prestation3.EXPLOITATION@nexans.com
[mailto:Prestation3.EXPLOITATION@nexans.com] 
Sent: Friday, August 22, 2003 5:29 AM
To: tomcat-user@jakarta.apache.org
Subject: shm error when start apache2-mod_jk2


Hi, 

I installed: 
- tomcat 4.1.27 
- apache 2.0.47 
- mod_jk2  2.0.2 

when I start apache I have the following error: 

[Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
[Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
[Fri Aug 22 10:19:42 2003] [error] jk2_init() Can't find child 22643 in 
scoreboa 
rd 
[Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
[Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
[Fri Aug 22 10:19:42 2003] [error] jk2_init() Can't find child 22644 in 
scoreboa 
rd 
[Fri Aug 22 10:19:42 2003] [error] shm.init(): No file 
[Fri Aug 22 10:19:42 2003] [error] mod_jk child init 1 -2 
[Fri Aug 22 10:19:42 2003] [notice] Apache/2.0.47 (Unix) mod_jk2/2.0.2 
configure 
d -- resuming normal operations 

Can you help me ??? 

Mime
View raw message