tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: Problem in intergrating Tomcat and Apache
Date Tue, 19 Aug 2003 11:54:44 GMT

The mod_webapp.so module you have is not compatible with the version of 
Apache that you have.  Apache modules are typically version-sensitive, 
especially those built before 2.0.43 or thereabouts.

John

VijayaLakshmi Seshadri wrote:

> Hai
> I have installed Tomcat 4.0.1 in my machine and i have
> Apache 2.0.Now when iam trying to integrate the both 
> by downloading mod_webapp.so ,apache is not starting 
> It gives following error
> "undefined symbol -as_pstrdup"
> 
> can kindly anybody help me figuring out the problem
> viji
>  
> 
> ________________________________________________________________________
> Yahoo! India Promos: Win TVs, Bikes, DVD players & more!
> Go to http://in.promos.yahoo.com
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 



Mime
View raw message