tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jørgen Nørgaard <...@smarttv.dk>
Subject Re^2: jk2_init() Can't find child xxx in scoreboard
Date Tue, 29 Jul 2003 14:37:29 GMT
At 10:20 -0400 29/07/03, Eric J. Pinnell wrote:
>Hi,
>
>Is this right at startup?  If so it's not an error.  It is just
>initializing.  It should work correctly after startup.


Apparently it does. Thanks, I had almost given up figuring out what 
happens here.


It has been quite a struggle to build the connector, the 
documentation is rather incomprehensible (to me at least). And error 
messages that are not really errors are quite disturbing.


>-e
>
>On Tue, 29 Jul 2003, [iso-8859-1] J¯rgen[iso-8859-1]  [iso-8859-1] 
>N¯rgaard wrote:
>
>>  Hello,
>>
>>  there has been some recent discussion of this problem but no 
>>solution yet (?)
>>
>>
>>  I am trying to use mod_jk2 to connect tomcat 4.1.x to apache 2.0.4x
>>  but I seem to be unable to get past this error.
>>
>>
>>  Does anybody have a clue as to what is the problem?
>>
>>
>>   From apache2's  error_log:
>>
>>  [Tue Jul 29 15:56:04 2003] [error] mod_jk child init 1 0
>>  [Tue Jul 29 15:56:04 2003] [error] jk2_init() Can't find child 18100
>>  in scoreboard
>  > [Tue Jul 29 15:56:04 2003] [error] mod_jk child init 1 -2
>  >


-- 
/jørgen nørgaard
SmartTV A/S
jnp@smarttv.dk
Phone: +45 3332 5770
http://smarttv.dk/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message