tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: Tomcat configuration error when displaying default page
Date Fri, 18 Jul 2003 12:43:06 GMT

You have the ROOT Context disabled in server.xml.

John

On Thu, 17 Jul 2003 21:48:51 -0400, <jeffh@email.unc.edu> wrote:

> Hi,
>
> I've just installed Tomcat 4.X, RH 9, JDK 1.4.2, Apache 2.X
> and with some help from the list have gotten the tomcat process running.
> I've set up the server.xml file, tomcat4.conf and web.xml based on online
> documentation. When I test by pointing my browser to 
> http://localhost:8080 I get a blue ands white page with the text:
>
> -----------------------------------------------------------------
>
> HTTP Status 500 - No Context configured to process this request
>
> type Status report
>
> message No Context configured to process this request
>
> description The server encountered an internal error (No Context
> configured to process this request) that prevented it from fulfilling
> this request.
> Apache Tomcat/4.1
> ------------------------------------------------------------------
>
> My tomcat logfile has the entry:
>
> [root@regweb2 logs]# more localhost_log.2003-07-17.txt
> 2003-07-17 21:39:12 StandardHost[localhost]: MAPPING configuration error
> for request URI /
>
> Can anyone guess what is wrong with my configuration?
> I've attached the config files I've edited but the changes have been 
> minimal.
>
> Thanks very much for the help .....
>
> Jeff
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message