tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Effect of J2SE upgrade on Tomcat
Date Sun, 06 Jul 2003 07:11:32 GMT
AFAIK, there is no reason that you *have* to upgrade your TC version.  A
possible exception would be if you are using the stand-alone SSL Connector,
but I'm guessing that it would still work.

Of course, TC 3.2.x is no longer officially supported, so you can't expect
that any bugs that you report against it (e.g. you actually find problems
with the upgraded JVM) will be fixed.  The currently supported version for
the Servlet-2.2 Spec is TC 3.3.1(a).

"Govinda Rao, Ragavendiran" <R.Govinda.Rao@accenture.com> wrote in message
news:4444A37A17335B4DA5703179863C6C181F1CC6@pn72exchange01.seeboard.com...
> Hi,
>
> We intend to migrate our Java application to J2SE 1.4.2 from 1.3.1. I
would
> like to know whether I need to upgrade Tomcat 3.2.4 also at the same time.
> Any pointers would be very much appreciated
>
> Thanks,
> Raga




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message