tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "McClure, Timothy J(IndSys, GE Interlogix)" <Tim.McCl...@ge.com>
Subject RE: Lastest Tomcat 4.1.27 version, how to get it
Date Tue, 22 Jul 2003 17:07:58 GMT
Thanks for your response I will download the software.  I assume that this issue is tied to
the fact that I am using the IBM 1.4 and previous IBM JVMs worked because JSSE was not bundled
in.

Tim

-----Original Message-----
From: Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
Sent: Tuesday, July 22, 2003 9:43 AM
To: Tomcat Users List
Subject: RE: Lastest Tomcat 4.1.27 version, how to get it



Howdy,
That's because there's no official 4.1.27 build posted, much less a beta
or stable label on it.

As Senor Barker suggested, if you're antsy for it you can download it
and build it ;)

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: McClure, Timothy J(IndSys, GE Interlogix)
[mailto:Tim.McClure@ge.com]
>Sent: Tuesday, July 22, 2003 9:33 AM
>To: Tomcat Users List; McClure, Timothy J(IndSys, GE Interlogix)
>Subject: Lastest Tomcat 4.1.27 version, how to get it
>
>Sorry about the second post of this question, I have copy myself to
>guareentee that I receive the message.
>
>We are currently using what I thought was the lastest version of Tomcat
>4.1.24.  I did not see a way to download 4.1.27 on the web page.
>
>Tim
>
>-----Original Message-----
>From: Bill Barker [mailto:wbarker@wilshire.com]
>Sent: Monday, July 21, 2003 11:09 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Re: Tomcat IBM SSL Provider
>
>
>It mostly works in 4.1.26 (you still need the JSSE jar, but Tomcat
won't
>use
>it).  It should work completely in 4.1.27.  If you are impatient, you
can
>always grap the CVS code from
>jakarta-tomcat-connectors/util/java/org/apache/tomcat/util/net/jsse and
>compile it.
>
>To work with the IBM JVM, you also need to remember to set
>'alogrithm="IbmX509"' in the SocketFactory element in server.xml.
>
>"McClure, Timothy J(IndSys, GE Interlogix)" <Tim.McClure@ge.com> wrote
in
>message
>news:F0C893FC2E24F946A250F440BF21EA990302E1F5@FTWMLVEM01.e2k.ad.ge.com.
..
>I am running Tomcat on AIX using JVM 1.4.  When Tomcat comes up with
SSL
>enabled it is looking for the Sun provider.  I copied the Sun JSSE 1.3
jar
>into the Tomcat lib and this error went away.  However I am having
problems
>because I generated the certificate using the AIX keytool which used
the
>IBM
>provider.  This causes and IO Exception because the Sun provider is
trying
>to use the certificate created by the IBM provider.  The bottom line is
how
>do I get Tomcat to use IBM as it's SSL provider
>
>Tim McClure
>tim.mcclure@ge.com
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message