tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Einfeldt" <ralph.einfe...@uptime-isc.de>
Subject RE: AW: configuration problem
Date Tue, 15 Jul 2003 13:52:26 GMT
Try to strace the tomcat process to find out where 
tomcat is looking for the library.

> -----Original Message-----
> From: awischer@accept-it.de [mailto:awischer@accept-it.de]
> Sent: Tuesday, July 15, 2003 2:53 PM
> To: Tomcat Users List
> Subject: Re: AW: configuration problem
> 
> 
> both library's are precompiled and are delivered as part of 
> the domino server  without sourcecode. So, there is no chance 
> to change it. 
> Adding the library path to CLASSPATH dosen't really help. 
> This is the part of catalina.sh i've changed for getting the 
> second error message:
> 
> ---schnipp--
>   "$_RUNJAVA" $JAVA_OPTS $CATALINA_OPTS \
>       -Djava.library.path="$PATH":/opt/lotus/notes/latest/linux: \
>       -Djava.endorsed.dirs="$JAVA_ENDORSED_DIRS" -classpath 
> /opt/lotus/notes/latest/linux:"$CLASSPATH" \
>       -Dcatalina.base="$CATALINA_BASE" \
>       -Dcatalina.home="$CATALINA_HOME" \
>       -Djava.io.tmpdir="$CATALINA_TMPDIR" \
>       org.apache.catalina.startup.Bootstrap "$@" start \
>       >> "$CATALINA_BASE"/logs/catalina.out 2>&1 &
> ---schnapp---
> 
> any other idea ??
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message