tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Server.xml
Date Wed, 30 Jul 2003 18:12:33 GMT

Howdy,
Make sure you change the redirectPort for the 8080 connector to not be
8443, then, and point instead to your SSL port ;)

Yoav Shapira
Millennium ChemInformatics


>-----Original Message-----
>From: batristain@mediageneral.com [mailto:batristain@mediageneral.com]
>Sent: Wednesday, July 30, 2003 1:47 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Server.xml
>
>When I uncommented out the 8443 section so I could run a ssl site the
8080
>part
>stopped working.  Can I only have one section uncommented at a time?
>
>Btw - I know it's not apache b/c the index.html page loads fine - just
not
>the
>jsps
>
>Thanks,
>Bobbie
>
>Bobbie Atristain
>Internet Systems Administrator
>Media General, INC.
>804.649.6156
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org




This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message