tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Not finding my servlet ....
Date Mon, 21 Jul 2003 13:00:25 GMT

Howdy,

>I have Tomcat installed and running. I'm trying to get it to "see"
>a test sevlet but it can't seem to find it. I started looking at the

If you post the exact error you'll likely get the cause and solution
very quickly ;)

>example code that comes with the 4.1.24 release. I can call
>the HelloWorldExample servlet from my html code and it executes
>fine. I went through all of the configuration (.xml) files to see how
>this works and couldn't find "HelloWorldExample" anywhere.

That's because the Invoker servlet is explicitly mapped in
$CATALINA_HOME/webapps/examples/WEB-INF/web.xml.  So there is no
explicit entry for the HelloWorldExample servlet as you would ordinarily
have.

For your servlet, map it in your web.xml file.  Don't rely on the
invoker servlet.  If you need help with specific details, just ask ;)

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message