tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: Can't get Tomcat 4.X to startup on RH 9
Date Thu, 17 Jul 2003 17:46:29 GMT

Howdy,

>I agree there may be a versioning/compatibility problem. I'm using
>jdk1.2.2 because I believe I need that to work with the jdbc drivers.

You don't need JDK 1.2.2 for those drivers: JDK 1.3 and 1.4 work fine as
well.  The class file format (v47.0) is from JDK 1.3, and it's too new
for your JDK to interpret.

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message