tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pitre, Russell" <RPI...@shawmut.com>
Subject RE: FORM-based ldap authentication problem
Date Tue, 01 Jul 2003 16:52:46 GMT
I've been trying to get form-based ldap authentication working....but no
luck.....do you think
i could see some sample code?



Russ

-----Original Message-----
From: Maurice Coyle - Sun Microsystems Ireland [mailto:M.Coyle@Sun.COM] 
Sent: Tuesday, July 01, 2003 12:50 PM
To: tomcat-user@jakarta.apache.org
Subject: FORM-based ldap authentication problem


hi all,
i've implemented form-based ldap authentication on my tomcat server.  it
works 
fine in general but from time to time when i enter my ldap username and 
password, i get a blank page with j_security_check in the location
field.  if i 
reload the page, i get the login_error.jsp page and upon reloading the
page one 
further time, i am logged in successfully.

this is the exact sequence whenever there is a problem with the
authentication, 
i can reload the page 3 times and i get accepted.

does anyone have a clue what's the cause and if there's a solution?

appreciate any help,
maurice


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message