tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From batrist...@mediageneral.com
Subject RE: Problem with buildconf.sh
Date Tue, 29 Jul 2003 19:18:03 GMT
I don't have the gnu tar so I'll download and try that.  Thanks for the
advice!

Cheers,
Bobbie

-----Original Message-----
From: John Turner [mailto:tomcat-user@johnturner.com] 
Sent: Tuesday, July 29, 2003 12:36 PM
To: Tomcat Users List
Subject: Re: Problem with buildconf.sh



Just curious...what version of tar did you use to expand the archive you 
downloaded?

If you used the tar that comes with Solaris, it corrupted the 
files...the archives must be extracted using GNU tar, not the tar that 
comes with Solaris.

Make sure GNU tar is first on your path.

John

batristain@mediageneral.com wrote:

> Greetings,
> I can't get buildconf.sh to run.  It says that it can't find 
> configure.in although it is there.  I read on the web that there was a 
> bug with configure.in and buildconf.sh b/c they had extra characters 
> that prevented them from running on Solaris however when I open them 
> up I don't see any extra characters.  Does anyone have any 
> suggestions?
> 
> Thanks,
> Bobbie
> 
> Bobbie Atristain
> Internet Systems Administrator
> Media General, INC.
> 804.649.6156
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message