tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Pabst <simon.pa...@web.de>
Subject Re: buiding 4.24
Date Thu, 24 Jul 2003 20:43:32 GMT
hmm weird, mod_jk2.so should be there after a successful make with no errors,
what connector source release did you download?

What was your jk2 configure?
If you used --with-apache2 instead of --with-apxs2 then mod_jk2 won't be 
built as .so but instead as static module into httpd core.

Maybe its somewhere else, try a find:
find /path/to/jk - name '*.so'

At 14:23 24.07.2003 -0400, you wrote:

>Ugh...I've seen this posted before but I don't use mod_jk2 so I didn't pay 
>much attention to the answer.  It will be in the archives somewhere, or 
>perhaps someone else has the answer.
>
>John
>
>
>Mark F wrote:
>
>>The compile completed with no problems but there is no 'make install' it
>>says to remember to execute
>>'libtool --finish /usr/local/apache/modules' so I did but it didn't do
>>anything that I can see.  Also I can't find a mod_jk2.so.  in the
>>jk/build/jk2/apache2 directory there is mod_jk2.o but no mod_jk2.so ?
>>Thanks,
>>-Mark
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message