tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Pabst <simon.pa...@web.de>
Subject Re: problem finding css
Date Thu, 24 Jul 2003 11:28:27 GMT
href="/main.css" looks like wrong syntax,

either use:
href="main.css"
(if your html files linking to that css file are in the same directory)

or:
href="/html/main.css"
(if your html files are somewhere else, you need to specify the URI to the 
CSS file, i.e. the local part of the URL without the Host- or DNS-name)


At 12:34 24.07.2003 +0200, you wrote:
>Hi,
>I am using Apache 1.3 with tomcat 4.1.24.
>When I use netscape 7 to run my web application everything works fine.
>When I use e.g netscape 4 the style sheets can not be found.
>How do I have to configure Apache/tomcat ?
>In the html page the source is refered to as:
>
>   <link href="/main.css" rel="stylesheet" type="text/css">
>
>Right now  I have in http.conf:
><VirtualHost *>
>  DocumentRoot 
> /home/oraedt/app/oracle/product/9iAS_1.0.2.2/jakarta-tomcat-4.1.24/webapps/iprweb
>  ServerName upolu.sps.mot.com
>  JkMount /iprweb/* ajp13
></VirtualHost>
>
>    Alias   /html/  /home/minerva/servers/upolu/ipr_files/static_html/
>
>The main.css is installed in 
>/home/minerva/servers/upolu/ipr_files/static_html.
>Thanks for any hint ..
>
>Astrid


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message