tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: connecting tomcat 5.0 to apache 2.0.47
Date Tue, 29 Jul 2003 18:43:02 GMT

Files can have any extension.  Its not the extension that matters, but 
the library interface that the file uses.

Apache for Windows can use files that end in .so or .dll with no 
problems, provided they are built for the Windows platform.

You have to download the connector file from the Jakarta site or build 
it yourself, it doesn't come with Apache.

John

Julien Martin wrote:

> Hello,
> 
> After an extensive search in the mailing lists and and the web, I finally
> ask for some help.
> 
> I am trying to connect apache tomcat 5.0 to apache 2.0.47 on a windows 2000
> platform.
> 
> 1. I am confused as the module directory of my install contains X.so files
> and no X.dlls.  I thought X.so files were only for Unix. Is this new to the
> 2.0.47 release?
> 2. I can't find any mod_jk2.so in that directory nor can I find so file in
> tomcat.  What is the file I need and where can I get it from?
> 
> Thanks in advance,
> 
> Julien.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message