tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Astrid Wagner <Astrid.Wag...@motorola.com>
Subject which mod_jk.so to use with Apache 1.3
Date Thu, 17 Jul 2003 10:24:45 GMT
Hi,

I try to connect tomcat 4.1.24 to an existing Apache 1.3 installation 
(Solaris 8).
To do so I read I need mod_jk.so and I found a download page
http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk2/release/v2.0.2/bin/solaris8/
but below it says to get

    * mod_jk2-1.3-eapi.so is for Apache 1.3.x with mod_ssl
    * mod_jk2-1.3-noeapi.so is for Apache 1.3.x without mod_ssl

and they are not listed above.
Has anyone done sth. similar and can tell me what to use if my
plans aren't impossible (due to old Apache version) at all?
Thanks.
Astrid



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message