tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Motykowski, Peter P." <P.Motykow...@stanleyassociates.com>
Subject RE: Win2k/4.1.24 - Not working
Date Wed, 16 Jul 2003 19:27:09 GMT
Do you have System Variable JAVA_HOME set to C:\path_to_jdk ?  This is
required for the Tomcat service running as user SYSTEM to find javac.

-----Original Message-----
From: Lior Shliechkorn [mailto:liorshliech@yahoo.com] 
Sent: Wednesday, July 16, 2003 2:20 PM
To: Tomcat
Subject: Win2k/4.1.24 - Not working


Hi guys,
<p>
I'm running into a weird issue. I just installed Tomcat on my machine (from
exe file, and checked the run as service) and created all the environment
variables. I also downloaded the isapi_redirector2.dll file and the registry
entries which yielded a green arrow. <p> However, when I go to
localhost:8080 I don't get any pages. By mistake earlier I just ran Tomcat
and did not use any environment entries at all, and I got this error: <p> An
error occured at line: -1 in the jsp file: null Generated servlet error:
[javac] since fork is true, ignoring compiler setting [javac] Compiling 1
source file [javac] since fork is true, ignoring compiler setting <p> and it
would then print out the rest of the error from the
javacError(DefaultErrorHandler.java). But now that I retried everything and
set the variables I get nothing. <p> Any ideas? <p> Thank you very much,
Lior


---------------------------------
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message