tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Holger Klawitter <li...@klawitter.de>
Subject Re: Need your help!!!
Date Mon, 07 Jul 2003 06:49:47 GMT

> I installed Tomcat 4.1.24 on Solaris 2.6. After Tomcat is started up,
> servlets could be accessed, but all JSPs could not be accessed and below
> Exception is reported. Could you please give me some suggestion about how
> to solve it. Thanks a lot.

You don't have the full jdk installed, do you?

You need the full j2se, the jre is not enough as the jsp 
files need to be compiled into bytecode.

Mit freundlichem Gruß / With kind regards
	Holger Klawitter
--
lists <at> klawitter <dot> de


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message