tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Maurice Coyle - Sun Microsystems Ireland <M.Co...@Sun.COM>
Subject Re: I can no longer start TC from W2k Start Menu
Date Mon, 07 Jul 2003 08:33:36 GMT
are you sure tomcat isn't already running?  i had that very same problem after 
rebooting and it turned out i hadn't realised that tomcat had been installed as 
a service and started when the machine did.  check the task manager for 
tomcat.exe.

course, if you want System.out.println() statements redirected to a terminal, 
you'll have to stop and then restart tomcat.

maurice


> Mailing-List: contact tomcat-user-help@jakarta.apache.org; run by ezmlm
> List-Unsubscribe: <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> List-Subscribe: <mailto:tomcat-user-subscribe@jakarta.apache.org>
> List-Help: <mailto:tomcat-user-help@jakarta.apache.org>
> List-Post: <mailto:tomcat-user@jakarta.apache.org>
> List-Id: "Tomcat Users List" <tomcat-user.jakarta.apache.org>
> Delivered-To: mailing list tomcat-user@jakarta.apache.org
> From: ThePrahs@aol.com
> Date: Sat, 5 Jul 2003 14:26:33 EDT
> Subject: I can no longer start TC from W2k Start Menu
> To: tomcat-user@jakarta.apache.org
> X-Spam-Rating: daedalus.apache.org 1.6.2 0/1000/N
> 
> 
> Hi All,
> 
> I can no longer start TC from W2k from the 
> 
> Start >> Program >> Apache Tomcat 4.1 >> Start Tomcat 
> 
> using the parameters E:\j2sdk1.4.1_01\bin\java.exe -jar -Duser.dir="E:\Tomcat 
> 4.1" "E:\Tomcat 4.1\bin\bootstrap.jar" start
> 
> 
> Tomcat start by opening a commandline window as usual, but this window 
> vanishes after displaying the ff. on the screen :
> 
> 04.07.2003 17:12:57 org.apache.commons.modeler.Registry loadRegistry
> INFO: Loading registry information
> 04.07.2003 17:12:57 org.apache.commons.modeler.Registry getRegistry
> INFO: Creating new Registry instance
> 04.07.2003 17:12:58 org.apache.commons.modeler.Registry getServer
> INFO: Creating MBeanServer
> 04.07.2003 17:12:59 org.apache.coyote.http11.Http11Protocol init
> INFO: Initializing Coyote HTTP/1.1 on port 8080
> 04.07.2003 17:12:59 org.apache.coyote.http11.Http11Protocol init
> INFO: Initializing Coyote HTTP/1.1 on port 80
> Starting service Tomcat-Standalone
> Apache Tomcat/4.1.18-LE-jdk14
> 
> I am using struts too.
> 
> What could be the root course. I have looked into the logs folder, but I can 
> find any log info. to show me what is missing.
> 
> Tomcat starts with no problem when I do start it in my ide.
> 
> Any help will be much appreciated.
> 
> Thanks.
> 
> Bob.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message