tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cuneyt Uysal [RedDot]" <Cuneyt.Uy...@reddot.com>
Subject RE: which jk2 to use
Date Tue, 15 Jul 2003 22:42:49 GMT
Thank you for the response. 

One correction, I am using Apache 2.0.40. 

I plan to use the pre-built version of the module at:

http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk/release/v1
.2.0/bin/linux/i386/mod_jk-2.0.42.so

Since I don't want to build it myself. I noticed there's no option for
the Extended API... I assume this has since deprecated in Apache 2.0? 

Regardless, say if I have the pre-built binary on hand, what should I do
next? 

Thank you again.



> -----Original Message-----
> From: Nicolas [mailto:nl@bregenzer.org]
> Sent: Tuesday, July 15, 2003 8:37 PM
> To: tomcat-user@jakarta.apache.org
> Subject: which jk2 to use
> 
> 
> hi
> 
> there is a jk2 offered in the dir of tomcat-4.1.24
> http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4
> .1.24/src/jakarta-tomcat-connectors-4.1.24-src.tar.gz
> but there is also a release of 2.0.2
> http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk2
/release/v2.0.2/src/jakarta-tomcat-connectors-jk2-2.0.2-src.tar.gz
> 
> in general which one is to use for produktion ?
> 
> regards nicolas
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 
>
 
______________________________________________ 
See RedDot Solutions' Enterprise Content Management
Suite in action every Tuesday at 1:00 pm ET.
http://www.reddot.com/contact/demoindex.htm

 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message