tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rai Ou <ou...@cybercash.co.jp>
Subject RE: Webapp 501 error when using HTTPS.
Date Mon, 07 Jul 2003 07:09:44 GMT
I am sorry that I coudln't post the error message at my first mail,
now I post all of the error message I get from the broswer:

HTTP Status 501 - 
Method ctl=s&search=200306&Submit2=+%B8%A1+%BA%F7+GET is not 
defined in RFC 2068 and is not supported by the Servlet API 

I get it when the session time out and pushed the form button(POST method).

Waitting for the response.

Rai


>  -----Original Message-----
> From: 	Rai Ou  
> Sent:	Monday, July 07, 2003 2:58 PM
> To:	'tomcat-user@jakarta.apache.org'
> Subject:	Webapp 501 error when using HTTPS. 
> 
> I am using Apache1.3.27 + 
> webapp1.2(jakarta-tomcat-connectors-4.1.24-src)
>  + Tomcat4.1.24, and I am using the servlet filter for 
> redirect to Login page when
> the session is time out.
> 
> The system is running well but, after I built a SSL in my 
> apache, I get the 501 error
> when the sessin is time out and click the form button (it use 
> the POST method).
> the error message is like this:  501 GET Method not implemented
> 
> but, when I click any hyper-link(it use the GET method), the 
> filter can run well and 
> redirect to the Login page.
> 
> Any ideas for this problem ?
> (Note: my OS is Sparc-Solaris8 and I download the apr-0.9.3 
> and compiled the
> jakarta-tomcat-connectors-4.1.24-src source for geting the 
> web_app.so and warp.jar).
> 
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message