tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Grossert Alexander EXT <Alexander.Grossert.ext...@mchh.siemens.de>
Subject AW: AW: configuration problem
Date Tue, 15 Jul 2003 13:01:28 GMT
I'm sorry! Then I don't have an idea either.

-----Ursprungliche Nachricht-----
Von: awischer@accept-it.de [mailto:awischer@accept-it.de]
Gesendet: Dienstag, 15. Juli 2003 14:53
An: Tomcat Users List
Betreff: Re: AW: configuration problem


both library's are precompiled and are delivered as part of the domino 
server  without sourcecode. So, there is no chance to change it. 
Adding the library path to CLASSPATH dosen't really help. 
This is the part of catalina.sh i've changed for getting the second error 
message:

---schnipp--
  "$_RUNJAVA" $JAVA_OPTS $CATALINA_OPTS \
      -Djava.library.path="$PATH":/opt/lotus/notes/latest/linux: \
      -Djava.endorsed.dirs="$JAVA_ENDORSED_DIRS" -classpath 
/opt/lotus/notes/latest/linux:"$CLASSPATH" \
      -Dcatalina.base="$CATALINA_BASE" \
      -Dcatalina.home="$CATALINA_HOME" \
      -Djava.io.tmpdir="$CATALINA_TMPDIR" \
      org.apache.catalina.startup.Bootstrap "$@" start \
      >> "$CATALINA_BASE"/logs/catalina.out 2>&1 &
---schnapp---

any other idea ??

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message