tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: Best versions - of Tomcat to run with apache
Date Wed, 18 Jun 2003 16:11:48 GMT

I wouldn't use any of the RPMs, if I were you.  But that's just me.

My HOWTO is for RH 7.2, everything you need step by step (for mod_jk, 
anyway):  http://www.johnturner.com/howto.  The Apache and Tomcat versions 
are a little old, but that's irrelevant, the instructions are the same.

Don't use the RPMs unless you know what they're doing to your system, we 
see posts on the list from people who install the RPMs but then have 
problems running start up scripts, etc.  In my mind, using the steps in my 
HOWTO is easier than installing RPMs, and you get a more modular 
installation of both Apache and Tomcat.

There are no combatibility issues with Apache and Tomcat and either JK or 
JK2.

John

On Wed, 18 Jun 2003 16:26:50 +0100, Kevin Passey 
<kpassey@kdpsoftware.co.uk> wrote:

> Hi Yoav,
>
> I know that - I want to load it on a RH7.2 box with apache using mod_jk 
> or
> 2.
>
> Have you ever configured tomcat to run "in-process" with apache. All you 
> do
> is start apache and it calls tomcat when and if it needs it.
>
> I'm on the verge of getting the latest 4.1.24 rpms and the latest apache2
> rpms and just installing the whole lot.
>
> What I wondered was - if there were ony compatibility issues between
> tomcat(latest) and apache2 running mod_jk2.
>
> Thanks anyway + regards
>
> Kevin
> -----Original Message-----
> From: Shapira, Yoav [mailto:Yoav.Shapira@mpi.com]
> Sent: 18 June 2003 16:14
> To: Tomcat Users List
> Subject: RE: Best versions - of Tomcat to run with apache
>
>
>
> Howdy,
> The latest stable release, 4.1.24.
>
> Yoav Shapira
> Millennium ChemInformatics
>
>
>> -----Original Message-----
>> From: Kevin Passey [mailto:kpassey@kdpsoftware.co.uk]
>> Sent: Wednesday, June 18, 2003 11:14 AM
>> To: Tomcat (E-mail)
>> Subject: Best versions - of Tomcat to run with apache
>>
>> Hi,
>>
>> Can anybody tell me the best version of Tomcat that will run with
> apache
>> using say mod_jk or mod_jk2.
>>
>> Thanks
>>
>> Kevin Passey
>> Tel +44(0)1273 712830
>> http://www.kdpsoftware.co.uk
>> http://www.freeas400software.com
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
>> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>
>
>
> This e-mail, including any attachments, is a confidential business
> communication, and may contain information that is confidential, 
> proprietary
> and/or privileged.  This e-mail is intended only for the individual(s) to
> whom it is addressed, and may not be saved, copied, printed, disclosed or
> used by anyone else.  If you are not the(an) intended recipient, please
> immediately delete this e-mail from your computer system and notify the
> sender.  Thank you.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message