tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Turner <tomcat-u...@johnturner.com>
Subject Re: RE: RE: Getting servlet to run
Date Mon, 23 Jun 2003 18:49:34 GMT

The first part of this thread has disappeared...what URL are you using with 
the web.xml excerpt shown below?

John

On Mon, 23 Jun 2003 14:42:24 -0400, <cknell@onebox.com> wrote:

> I've read over the archives for relevant messages. This one 
> (http://marc.theaimsgroup.com/?l=tomcat-user&m=104327383710262&w=2), 
> contains a sample <servlet-mapping> element for the web.xml file. Based 
> on that, me new (and as yet still un-workable) web.xml file looks like 
> this:
>
> <?xml version="1.0" encoding="ISO-8859-1"?>
>
> <!DOCTYPE web-app PUBLIC
> '-//Sun Microsystems, Inc.//DTD Web Application 2.3//EN'
> 'http://java.sun.com/j2ee/dtds/web-app_2_3.dtd'>
>
> <web-app>
> <servlet>
> <servlet-name>login</servlet-name>
> <servlet-class>chapter2.login</servlet-class>
> </servlet>
> <servlet-mapping>
> <servlet-name>login</servlet-name>
> <url-pattern>/chapter2/login</url-pattern>
> </servlet-mapping>
> </web-app>
>
> I have stopped and restarted my Tomcat after the changes were made.
>
> The docs on the Tomcat site haven't been much help so far. Either the 
> stuff I need to know isn't there, or I don't know enough yet to ask the 
> kind of questions that will yield the information I need to solve the 
> problem.
>
> Your contributions will be gratefully received. Thanks again.



-- 
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message