tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eric J. Pinnell" <e...@iCky.org>
Subject Re: Strange JK2 configure error.
Date Mon, 16 Jun 2003 17:09:59 GMT
Hi,

I love it when I answer my own questions, or maybe it's I don't like
posting to the list before I give it enough time to find the answer
myself.  :)

Regardless,

I added /usr/local/lib to my LD_LIBRARY_PATH and _started_ apache.  Then I
did the same as below and it worked.

I think the problem was that it couldn't find libgcc_s.so.1 in my
LD_LIBRARY_PATH.  I found that out when I tried to initally start apache
above.  When I added it, apache started, JK2 compiled and everything
clicked.

-e

On Mon, 16 Jun 2003, Eric J. Pinnell wrote:

> Hi,
>
> I am seeing a strange error this morning.  One that I haven't seen before.
>
> I compiled apache 2.0.46 on Solaris 7.
> I install it and then go to compile jk2.
> I give the command ./configure --with-apxs2=/path/to/apache/bin/apxs
>
> This always works.  The only thing that is different is the fact that I am
> on Solaris 7.  On Solaris 9 it works like a dream.
>
> I get a configure error saying:
> configure: error: You must specify a valid --with-apxs2 path
>
> but the path is correct and the apxs file is there.
>
> Anybody seen this before?
>
> -e
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message