tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahbub ul Huq Bin Kabir" <mahbub_...@hotmail.com>
Subject Configuring JK2 with Apache2.x & Tomcat4.x
Date Mon, 16 Jun 2003 13:20:52 GMT
Hi There

My name s Mahbub. We're recently trying to develop a system using Java so we 
use Tomcat4.1.18 and operating system is Win2000.

Now we want to Configure Jk2 with Apache2.0.46 & Tomcat 4.1.18.

I tried to configure the Jk2 in apache & tomact but could not. I'd Apache 
2.0.43 installed, when I wrote the LoadModule Jk2_Module 
modules/Jk2-.0.43.dll it couldn't start but If I write LoadModule Jk_Module 
modules/Jk2-.0.43.dll it starts. I think I'm missing something..... would 
you not Mind to tell me the steps to configure Apache2.x with Tomcat4.X with 
Jk2.

I will be very glad if you reply.

Bye

_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online 
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message