tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajarathinam PARTHASARTHY" <Rajarathinam.PARTHASAR...@gemplus.com>
Subject RE: Tomcat 3.2.2 and SSL
Date Sat, 31 May 2003 12:10:04 GMT
First I have tried as https://localhost:8443 and then https://localhost:8080.
In both the case I could not get the default page.
Sorry for not mentioning this. Thanks for sending reply. 
Still looking for the solution.

-----Original Message-----
From: Abid Ali Teepo [mailto:abid.ali.teepo@mogul.com]
Sent: Thursday, June 05, 2003 8:07 PM
To: Tomcat Users List
Subject: RE: Tomcat 3.2.2 and SSL


I guess the https protocol is running on port 8443,
and not on 8080, as you are trying.

Try https://localhost:8443 and se if it works ....

Regards,
Abid

-----Original Message-----
From: Rajarathinam PARTHASARTHY
[mailto:Rajarathinam.PARTHASARTHY@gemplus.com]
Sent: 31. mai 2003 13:46
To: Tomcat Users List
Subject: Tomcat 3.2.2 and SSL


Hi ,

 We are using tomcat 3.2.2.
 Now we want to setup SSL for tomcat3.2.2

 I have created the keys and set the following in the server.xml

========================
        
<Connector 
className="org.apache.tomcat.service.PoolTcpConnector">         
                 
    <Parameter name="handler" 
value="org.apache.tomcat.service.http.HttpConnectionHandler"/>
    <Parameter name="port" value="8443"/>                       
                            
    <Parameter name="socketFactory" 
value="org.apache.tomcat.net.SSLSocketFactory" />       
    <Parameter name="keystore" 
value="d:\tomcat3.2.2\conf\keystore\.keystore" />            
    <Parameter name="keypass" value="gemplus13"/>               
                            
</Connector>                                                    
                            

=========================================

Now I can start the webserver and servers are listening in 8080 
and 8443 ports.

But when I give https://localhost:8080, I don't get anything.
The status bar in the Internet Explorer browser shows as 
"opening page at https://localhost:8080

Please help me to setup the SSL.

Thanks,
Parthasarthy.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message