tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Legg <David.L...@3Dlabs.com>
Subject RE: Connectors for IIS/Tomcat SHOULD make sense
Date Tue, 24 Jun 2003 21:34:04 GMT
I know this will seem trivial... but I've set several systems up now under
NT4/W2k JK1 (both versions) and more recently JK2 and you can't beat a good
reboot between changes to the configuration.  Have you rebooted your server
at all during these many tests?

Part of the trouble is there are several flavors of JK1 connector and some
don't work!  Here's part of my diary for 7th February 2003...

  Decided to try and fix the problem with rebooting the server and Tomcat
not coming up properly.  Documentation is scarce!  I already knew that there
were two versions of redirector files; one called  isapi_redirect.dll and
one called isapi_redirector.dll.  I had the notion that the latter was newer
and that is what is currently being used on the site.  I soon discovered
this is no longer the case and the latest version is now called
isapi_redirect.dll and can be found here
(http://jakarta.apache.org/builds/jakarta-tomcat-connectors/jk/release/v1.2.
2/bin/win32/).

Guess my horror when I discovered a couple of weeks ago that there was yet
another connector available (JK2) and all the configuration syntax was
different yet again!

Regards,

David Legg
Webmaster - 3Dlabs
http://www.3dlabs.com
mailto:david.legg@3dlabs.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message