tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Januski, Ken" <kjanu...@phillynews.com>
Subject RE: Connectors for IIS/Tomcat SHOULD make sense
Date Tue, 24 Jun 2003 20:53:02 GMT
I've honed uriworkermap.properties down to just this simple one below and
have only tried accessing pages that it should find, like
http://inqtomcat/examples/jsp/index.html

I was also looking at the Professional Tomcat book and it mentioned running
netstat -a to make sure port 8009 was listening. When I did I found two
entries: one established and one listening. I'm not sure if that could have
anything to do with the problem but I did want to mention it. 

# 
#Simple worker configuration file 
# 
#Mount the Servlet context to the ajp13 worker 
# 
/servlet/*=ajp13 
# 
#Mount the examples context to the ajp13 worker 
# 
/examples/*=ajp13 
# 
#Advanced mount of the examples context 
# 
#/examples/servlet/*=ajp13 
# 
#*****End uriworkermap.properties***** 


-----Original Message-----
From: Jason Bainbridge [mailto:jason@jblinux.org]
Sent: Tuesday, June 24, 2003 4:40 PM
To: Tomcat Users List
Subject: Re: Connectors for IIS/Tomcat SHOULD make sense


On Wed, 25 Jun 2003 04:15, Januski, Ken wrote:
> Friendly messages are turned off but the error page is the familiar Tomcat
> one. It just slipped my mind that that indicated that Tomcat was throwing
> the error.

I guess the question then is "why is Tomcat trying to load 
/jakarta/isapi_redirector.dll?"

do you have a  uriworkermap.properties file?
-- 
Jason Bainbridge
http://jblinux.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message