tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject RE: unable to start tomcat4.1.24
Date Tue, 17 Jun 2003 13:48:43 GMT

Howdy,

>> All tomcat 4.x versions require the JDK officially.

That's strictly true, because of the "officially" word in there.

>Is this strictly true? Is it true, for example, if I don't have any
JSPs
>in my application?

There have been many discussions about this: search the archives.  You
can run with the JRE, even if you have JSPs as long as you pre-compile
them.  The JDK is mainly needed for javac to compile JSP servlets.
However, other problems can arise when you don't use the JDK.  The
archives have more information.

Yoav Shapira



This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message