tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject [TRICK] mod_jk build on Redhat 8.0 / 9.0
Date Fri, 27 Jun 2003 09:43:43 GMT
Under Redhat 8.0/9.0, the Apache 2.0 installed is 2.0.40 with
security fixes.

But the apxs is still the one from 2.0.40 so the apxs -q LIBTOOL,
used in configure didn't works.

A solution for RH users to build jk 1.2.4 is :

./buildconf.sh
./configure --with-apxs=/usr/sbin/apxs
make LIBTOOL=/etc/httpd/build/libtool
cp apache-2.0/mod_jk.so /usr/lib/httpd/modules

For your information, the jpackage project (www.jpackage.org), is 
working on releasing binary rpms for jk and jk2 for many Linux 
distribtuions (i386, ppc, RH/MDK...)

Regards




---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message