tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "G. Wade Johnson" <wade.john...@abbnm.com>
Subject Re: Tomcat - PERL problem.
Date Wed, 18 Jun 2003 14:58:56 GMT
Without seeing the code that is running forever, it's almost impossible
to tell. I have seen the running forever if you call perl without a
script name on the command line. When called without a script, the perl
executable waits for the script on STDIN.

G. Wade


tito santini wrote:
> 
> Dear all,
> I'm currently having this strange problem with Tomcat 4.0.3 (running on
> Solaris) and a CGI program written in PERL.
> 
> The program outputs some HTML lines, and everything  goes OK until the HTML
> page is small.
> When the page grows up, i.e inserting "SELECT" field with 100 options,
> Tomcat stops responding.
> 
> The UNIX ps command shows:
> 
> user1 12838 12310  0 16:14:45 pts/5    0:00 /usr/local/bin/perl
> /usr/local/jakarta-tomcat-4.0.3/webapps/my_app/WEB-INF/
> user1 12464 12310  0 14:34:56 pts/5    0:00 /usr/local/bin/perl
> /usr/local/jakarta-tomcat-4.0.3/webapps/my_app/WEB-INF/
> ....
> 
> Those processes don't stop running until killed.
> 
> Any help?
> 
> Thanks in advance.
> 
> Tito.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message