tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From grenoml <gren...@yahoo.com>
Subject Re: Tomcat 5 - Jetspeed JSP Portlets do not display
Date Tue, 01 Jul 2003 00:34:13 GMT
Tim,
  All of the war files in all of my tests with 5.0.3 and 4.1.24 were
fully expanded.  
  What exactly are you saying?  Are you seeing the exact same problem? 
What did you mean when you say 'war file fails'?   If you meant you
just got a zip exception are you thinking this is related to JSP
Portlets not displaying?

????
Gerry Reno

--- Tim Funk <funkman@joedog.org> wrote:
> I have tried this on win2k. The war file fails. If you expand the
> .war to 
> directory form, then all is OK.
> 
> In .war form --> I get a zip exception.
> 
> So tomcat is sort of ok (so far). Need to dig more.
> 
> -Tim
> 
> grenoml wrote:
> > Yoav,
> >   All of the Jetspeed JSP Portlets fail to display.  Pick any one
> of
> > them.  When you go to the first Jetspeed page and login then select
> > 'Edit HTML' and select Home then select 'Add Portlet' and from the
> list
> > of portlets select some of the JSP types such as JSP HelloWorld or
> JSP
> > Stock Portfolio (on the next page), save and apply your way out and
> > then you should see the problem.
> > 
> > rgds,
> > Gerry Reno
> >  
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-user-help@jakarta.apache.org
> 


__________________________________
Do you Yahoo!?
SBC Yahoo! DSL - Now only $29.95 per month!
http://sbc.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-user-help@jakarta.apache.org


Mime
View raw message